Debian セキュリティ勧告

DSA-3004-1 kde4libs -- セキュリティ更新

報告日時:
2014-08-11
影響を受けるパッケージ:
kde4libs
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-5033.
詳細:

Sebastian Krahmer さんが、Kauth が Policykit を安全でない方法で利用し、プロセスIDに依存していることを発見しました。 特権の昇格につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 4:4.8.4-4+deb7u1 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 4:4.13.3-2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 4:4.13.3-2 で修正されています。

直ちに kde4libs パッケージをアップグレードすることを勧めます。