Debian セキュリティ勧告

DSA-3006-1 xen -- セキュリティ更新

報告日時:
2014-08-18
影響を受けるパッケージ:
xen
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-1432, CVE-2013-1442, CVE-2013-2076, CVE-2013-2077, CVE-2013-2078, CVE-2013-2194, CVE-2013-2195, CVE-2013-2196, CVE-2013-2211, CVE-2013-4329, CVE-2013-4355, CVE-2013-4361, CVE-2013-4368, CVE-2013-4494, CVE-2013-4553, CVE-2014-1950, CVE-2014-2599, CVE-2014-3124, CVE-2014-4021.
詳細:

複数のセキュリティ問題が Xen 仮想化ハイパーバイザに発見されました。 情報漏洩やサービス拒否につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 4.1.4-3+deb7u2 で修正されています。

不安定版 (unstable) ディストリビューション (sid) ではこの問題は近く修正予定です。

直ちに xen パッケージをアップグレードすることを勧めます。