Debian セキュリティ勧告

DSA-3011-1 mediawiki -- セキュリティ更新

報告日時:
2014-08-23
影響を受けるパッケージ:
mediawiki
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 752622, バグ 758510.
Mitre の CVE 辞書: CVE-2014-5241, CVE-2014-5243.
詳細:

共同作業用ウェブサイトエンジン MediaWiki が、Flash での JSONP インジェクション (CVE-2014-5241) 及び出力ページとパーサ出力の間でのクリックジャック (CVE-2014-5243) に対して脆弱であることが発見されています。この脆弱性は MediaWiki を、他の変更も収録する新しい上流バージョン 1.19.18 にアップグレードすることで対処されます。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1:1.19.18+dfsg-0+deb7u1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題は近く修正予定です。

直ちに MediaWiki パッケージをアップグレードすることを勧めます。