Рекомендация Debian по безопасности

DSA-3018-1 iceweasel -- обновление безопасности

Дата сообщения:
03.09.2014
Затронутые пакеты:
iceweasel
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-1562, CVE-2014-1567.
Более подробная информация:

В Iceweasel, версии веб-браузера Mozilla Firefox для Debian, были обнаружены несколько проблем безопасности: многочисленные ошибки безопасности памяти и использование указателей после освобождения памяти могут приводить к выполнению произвольного кода или отказу в обслуживании.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 24.8.0esr-1~deb7u1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 31.1.0esr-1.

Рекомендуется обновить пакеты iceweasel.