Debians sikkerhedsbulletin

DSA-3021-1 file -- sikkerhedsopdatering

Rapporteret den:
9. sep 2014
Berørte pakker:
file
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2014-0207, CVE-2014-0237, CVE-2014-0238, CVE-2014-3478, CVE-2014-3479, CVE-2014-3480, CVE-2014-3487, CVE-2014-3538, CVE-2014-3587.
Yderligere oplysninger:

Flere sikkerhedsproblemer er fundet i file, et værktøj til af bestemme en fils type. Sårbarhederne gjorde det muligt for fjernangribere for forårsage et lammelsesangreb (denial of service) gennem ressourceforbrug eller applikationsnedbrud.

I den stabile distribution (wheezy), er disse problemer rettet i version 5.11-2+deb7u4.

I distributionen testing (jessie), er disse problemer rettet i version file 1:5.19-2.

I den ustabile distribution (sid), er disse problemer rettet i version file 1:5.19-2.

Vi anbefaler at du opgraderer dine file-pakker.