Säkerhetsbulletin från Debian

DSA-3021-1 file -- säkerhetsuppdatering

Rapporterat den:
2014-09-09
Berörda paket:
file
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2014-0207, CVE-2014-0237, CVE-2014-0238, CVE-2014-3478, CVE-2014-3479, CVE-2014-3480, CVE-2014-3487, CVE-2014-3538, CVE-2014-3587.
Ytterligare information:

Flera säkerhetsproblem har upptäckts i file, ett verktyg för att avgöra en filtyp. Dessa sårbarheter tillåter fjärrangripare att orsaka en överbelastning, via resurskonsumption eller applikationskrasch.

För den stabila utgåvan (Wheezy) har dessa problem rättats i version 5.11-2+deb7u4.

För uttestningsutgåvan (Jessie) har dessa problem rättats i version file 1:5.19-2.

För den instabila utgåvan (Sid) har dessa problem rättats i version file 1:5.19-2.

Vi rekommenderar att ni uppgraderar era file-paket.