Debian セキュリティ勧告

DSA-3025-1 apt -- セキュリティ更新

報告日時:
2014-09-16
影響を受けるパッケージ:
apt
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-0487, CVE-2014-0488, CVE-2014-0489, CVE-2014-0490.
詳細:

高レベルパッケージマネージャAPTに複数の問題が発見されました。 未承認のデータを適切に破棄していない (CVE-2014-0488)、304応答の検証を誤っている (CVE-2014-0487)、Acquire::GzipIndexes オプション利用時に チェックサムの確認を行っていない (CVE-2014-0489)、そして apt-get download コマンドによりダウンロードしたバイナリパッケージを適切に検証していません (CVE-2014-0490)。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 0.9.7.9+deb7u3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.0.9 で修正されています。

直ちに apt パッケージをアップグレードすることを勧めます。