Debian セキュリティ勧告

DSA-3027-1 libav -- セキュリティ更新

報告日時:
2014-09-17
影響を受けるパッケージ:
libav
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2013-7020.
詳細:

libav マルチメディアライブラリに収録されている複数の demuxer 及びデコーダーで複数のセキュリティ問題が修正されています。変更の全容は http://git.libav.org/?p=libav.git;a=blob;f=Changelog;hb=refs/tags/v0.8.15 にあります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 6:0.8.16-1 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 6:11~alpha2-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 6:11~alpha2-1 で修正されています。

直ちに libav パッケージをアップグレードすることを勧めます。