Debian セキュリティ勧告

DSA-3028-1 icedove -- セキュリティ更新

報告日時:
2014-09-17
影響を受けるパッケージ:
icedove
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-1562, CVE-2014-1567.
詳細:

Icedove、Debian 版の Mozilla Thunderbird メール及びニュースクライアントにセキュリティ問題が複数見つかっています: メモリの安全性に関する複数の誤りやメモリの開放後利用が任意のコードの実行やサービス拒否につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 24.8.0-1~deb7u1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) ではこの問題は近く修正予定です。

直ちに icedove パッケージをアップグレードすることを勧めます。