Рекомендация Debian по безопасности

DSA-3028-1 icedove -- обновление безопасности

Дата сообщения:
17.09.2014
Затронутые пакеты:
icedove
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-1562, CVE-2014-1567.
Более подробная информация:

В Icedove, версии клиента электронной почты и новостей Mozilla Thunderbird для Debian, были обнаружены многочисленные проблемы безопасности: многочисленные ошибки безопасности памяти и использования указателей после освобождения памяти могут приводить к выполнению произвольного кода или отказу в обслуживании.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 24.8.0-1~deb7u1.

В нестабильном выпуске (sid) эти проблемы будут исправлены позже.

Рекомендуется обновить пакеты icedove.