Bulletin d'alerte Debian

DSA-3029-1 nginx -- Mise à jour de sécurité

Date du rapport :
20 septembre 2014
Paquets concernés :
nginx
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 761940.
Dans le dictionnaire CVE du Mitre : CVE-2014-3616.
Plus de précisions :

Antoine Delignat-Lavaud et Karthikeyan Bhargavan ont découvert qu'il était possible de réutiliser des sessions SSL mises en cache dans des contextes sans rapport, permettant des attaques par confusion d'hôtes virtuels dans certaines configurations, par un attaquant dans une situation privilégiée dans le réseau.

Pour la distribution stable (Wheezy), ce problème a été corrigé dans la version 1.2.1-2.2+wheezy3.

Pour la distribution testing (Jessie), ce problème a été corrigé dans la version 1.6.2-1.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 1.6.2-1.

Nous vous recommandons de mettre à jour vos paquets nginx.