Debian セキュリティ勧告

DSA-3032-1 bash -- セキュリティ更新

報告日時:
2014-09-24
影響を受けるパッケージ:
bash
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-6271.
詳細:

Stephane Chazelas さんが GNU Bourne-Again Shell bash に、環境変数の処理方法に関連する脆弱性を発見しました。 多くの一般的な設定で、特に bash がシステムシェルに設定されている場合、 この脆弱性はネットワーク経由で悪用可能となります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 4.2+dfsg-0.1+deb7u1 で修正されています。

直ちに bash パッケージをアップグレードすることを勧めます。