Debian セキュリティ勧告

DSA-3033-1 nss -- セキュリティ更新

報告日時:
2014-09-25
影響を受けるパッケージ:
nss
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-1568.
詳細:

Inria の Antoine Delignat-Lavaud さんが、署名で利用される ASN.1 データを NSS (Mozilla ネットワークセキュリティサービスライブラリ) が解析する方法に問題を発見しています。署名を偽造する攻撃に対して脆弱となります。

攻撃者が ASN.1 のデータを細工し、信頼済みCAへの有効な認証チェインを収録するRSA証明書を偽造することが可能です。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 2:3.14.5-1+deb7u2 で修正されています。

テスト版 (testing) ディストリビューション (jessie) では、この問題はバージョン 2:3.17.1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 2:3.17.1 で修正されています。

直ちに nss パッケージをアップグレードすることを勧めます。