Debian セキュリティ勧告

DSA-3036-1 mediawiki -- セキュリティ更新

報告日時:
2014-09-26
影響を受けるパッケージ:
mediawiki
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 762754.
Mitre の CVE 辞書: CVE-2014-7199.
詳細:

wiki エンジン MediaWiki が、アップロードされたSVGファイル中のCSSを十分に選別していないことが発見されました。 クロスサイトスクリプティングを許します。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1:1.19.19+dfsg-0+deb7u1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1:1.19.19+dfsg-1 で修正されています。

直ちに mediawiki パッケージをアップグレードすることを勧めます。