Debian セキュリティ勧告

DSA-3051-1 drupal7 -- セキュリティ更新

報告日時:
2014-10-15
影響を受けるパッケージ:
drupal7
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-3704.
詳細:

Stefan Horst さんが Drupal のデータベース抽象化APIに脆弱性を 発見しています。SQLインジェクションにつながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 7.14-2+deb7u7 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 7.32-1 で修正されています。

直ちに drupal7 パッケージをアップグレードすることを勧めます。