Рекомендация Debian по безопасности

DSA-3061-1 icedove -- обновление безопасности

Дата сообщения:
31.10.2014
Затронутые пакеты:
icedove
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-1574, CVE-2014-1576, CVE-2014-1577, CVE-2014-1578, CVE-2014-1581, CVE-2014-1585, CVE-2014-1586.
Более подробная информация:

В Icedove, версии клиента электронной почты и новостей Mozilla Thunderbird для Debian, были обнаружены многочисленные уязвимости: многочисленные ошибки безопасности содержимого памяти, переполнения буфера, использование указателей после освобождения памяти и другие ошибки реализации могут приводить к выполнению произвольного кода или отказу в обслуживании.

Данное обновление обновляет Icedove до серии ESR31 Thunderbird. Кроме того, Enigmail был обновлён до версии 1.7.2-1~deb7u1, что гарантирует совместимость с новым выпуском основной ветки разработки.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 31.2.0-1~deb7u1.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 31.2.0-1.

Рекомендуется обновить пакеты icedove.