Bulletin d'alerte Debian

DSA-3063-1 quassel -- Mise à jour de sécurité

Date du rapport :
2 novembre 2014
Paquets concernés :
quassel
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 766962.
Dans le dictionnaire CVE du Mitre : CVE-2014-8483.
Plus de précisions :

Une vulnérabilité de lecture hors limites a été découverte dans Quassel-core, un des composants du client IRC distribué Quassel. Un attaquant peut envoyer au composant un message contrefait qui le plante, provoquant un déni de service ou la divulgation d'informations de la mémoire du processus.

Pour la distribution stable (Wheezy), ce problème a été corrigé dans la version 0.8.0-1+deb7u3.

Pour la distribution unstable (Sid), ce problème a été corrigé dans la version 0.10.0-2.1 (disponible sous peu).

Nous vous recommandons de mettre à jour vos paquets quassel.