Debian セキュリティ勧告

DSA-3063-1 quassel -- セキュリティ更新

報告日時:
2014-11-02
影響を受けるパッケージ:
quassel
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 766962.
Mitre の CVE 辞書: CVE-2014-8483.
詳細:

分散 IRC クライアント Quassel の構成要素の1つである Quassel-core に範囲外読み取りの脆弱性が発見されました。 攻撃者は細工したメッセージを送ることでこの構成要素をクラッシュさせ、 サービス拒否やプロセスメモリからの情報暴露を引き起こすことが可能です。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 0.8.0-1+deb7u3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 0.10.0-2.1 で修正されています。

直ちに quassel パッケージをアップグレードすることを勧めます。