Debians sikkerhedsbulletin

DSA-3068-1 konversation -- sikkerhedsopdatering

Rapporteret den:
7. nov 2014
Berørte pakker:
konversation
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2014-8483.
Yderligere oplysninger:

Man opdagede at Konversation, en IRC-klient til KDE, kunne bringes til at gå ned, når der blev modtaget misdannede meddelelser, hvor FiSH-kryptering var anvendt.

I den stabile distribution (wheezy), er dette problem rettet i version 1.4-1+deb7u1.

I den ustabile distribution (sid), er dette problem rettet i version 1.5-2.

Vi anbefaler at du opgraderer dine konversation-pakker.