Debian セキュリティ勧告

DSA-3068-1 konversation -- セキュリティ更新

報告日時:
2014-11-07
影響を受けるパッケージ:
konversation
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-8483.
詳細:

KDE 用 IRC クライアント Konversation が、Blowfish を使って暗号化した悪意のあるメッセージを受け取った場合に クラッシュする可能性があることが発見されています。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.4-1+deb7u1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.5-2 で修正されています。

直ちに konversation パッケージをアップグレードすることを勧めます。