Рекомендация Debian по безопасности

DSA-3073-1 libgcrypt11 -- обновление безопасности

Дата сообщения:
16.11.2014
Затронутые пакеты:
libgcrypt11
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-5270.
Более подробная информация:

Дэниель Генкин, Итамар Пипман и Эран Тромер обнаружили, что подключи шифрования Elgamal в приложениях, использующих библиотеку libgcrypt11, например GnuPG 2.x, могут быть похищены с помощью атаки через сторонние каналы.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 1.5.0-5+deb7u2.

Рекомендуется обновить пакеты libgcrypt11.