Debians sikkerhedsbulletin

DSA-3076-1 wireshark -- sikkerhedsopdatering

Rapporteret den:
25. nov 2014
Berørte pakker:
wireshark
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2014-8710, CVE-2014-8711, CVE-2014-8712, CVE-2014-8713, CVE-2014-8714.
Yderligere oplysninger:

Adskillige sårbarheder blev opdaget i dissektorerne/fortolkerne af SigComp UDVM, AMQP, NCP og TN5250, hvilke kunne medføre lammelsesangreb (denial of service).

I den stabile distribution (wheezy), er disse problemer rettet i version 1.8.2-5wheezy13.

I den kommende stabile distribution (jessie), er disse problemer rettet i version 1.12.1+g01b65bf-2.

I den ustabile distribution (sid), er disse problemer rettet i version 1.12.1+g01b65bf-2.

Vi anbefaler at du opgraderer dine wireshark-pakker.