Рекомендация Debian по безопасности

DSA-3076-1 wireshark -- обновление безопасности

Дата сообщения:
25.11.2014
Затронутые пакеты:
wireshark
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-8710, CVE-2014-8711, CVE-2014-8712, CVE-2014-8713, CVE-2014-8714.
Более подробная информация:

В диссекторах/парсерах для SigComp UDVM, AMQP, NCP и TN5250 были обнаружены многочисленные уязвимости, которые могут приводить к отказу в обслуживании.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 1.8.2-5wheezy13.

В готовящемся стабильном выпуске (jessie) эти проблемы были исправлены в версии 1.12.1+g01b65bf-2.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 1.12.1+g01b65bf-2.

Рекомендуется обновить пакеты wireshark.