Debians sikkerhedsbulletin

DSA-3080-1 openjdk-7 -- sikkerhedsopdatering

Rapporteret den:
29. nov 2014
Berørte pakker:
openjdk-7
Sårbar:
Ja
Referencer i sikkerhedsdatabaser:
I Mitres CVE-ordbog: CVE-2014-6457, CVE-2014-6502, CVE-2014-6504, CVE-2014-6506, CVE-2014-6511, CVE-2014-6512, CVE-2014-6517, CVE-2014-6519, CVE-2014-6531, CVE-2014-6558.
Yderligere oplysninger:

Flere sårbarheder er opdaget i OpenJDK, en implementering af Oracles Java-platform, medførende udførelse af vilkårlig kode, informationsafsløring eller lammelsesangreb (denial of service).

I den stabile distribution (wheezy), er disse problemer rettet i version 7u71-2.5.3-2~deb7u1.

I den kommende stabile distribution (jessie), er disse problemer rettet i version 7u71-2.5.3-1.

I den ustabile distribution (sid), er disse problemer rettet i version 7u71-2.5.3-1.

Vi anbefaler at du opgraderer dine openjdk-7-pakker.