Bulletin d'alerte Debian

DSA-3086-1 tcpdump -- Mise à jour de sécurité

Date du rapport :
3 décembre 2014
Paquets concernés :
tcpdump
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 770424, Bogue 770434.
Dans le dictionnaire CVE du Mitre : CVE-2014-8767, CVE-2014-8769, CVE-2014-9140.
Plus de précisions :

Plusieurs vulnérabilités ont été découvertes dans tcpdump, un outil en ligne de commande d'analyse de trafic de réseau. Ces vulnérabilités pourraient avoir pour conséquence un déni de service, la fuite de renseignements sensibles de la mémoire ou, éventuellement, l'exécution de code arbitraire.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 4.3.0-1+deb7u1.

Pour la prochaine distribution stable (Jessie), ces problèmes ont été corrigés dans la version 4.6.2-3.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 4.6.2-3.

Nous vous recommandons de mettre à jour vos paquets tcpdump.