Debian セキュリティ勧告

DSA-3086-1 tcpdump -- セキュリティ更新

報告日時:
2014-12-03
影響を受けるパッケージ:
tcpdump
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 770424, バグ 770434.
Mitre の CVE 辞書: CVE-2014-8767, CVE-2014-8769, CVE-2014-9140.
詳細:

コマンドラインのネットワークトラフィック分析ツール tcpdump に複数の欠陥が発見されました。サービス拒否やメモリからの機密情報漏洩、 潜在的には任意のコードの実行につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 4.3.0-1+deb7u1 で修正されています。

次期安定版 (stable) ディストリビューション (jessie) では、この問題はバージョン 4.6.2-3 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 4.6.2-3 で修正されています。

直ちに tcpdump パッケージをアップグレードすることを勧めます。