Рекомендация Debian по безопасности

DSA-3086-1 tcpdump -- обновление безопасности

Дата сообщения:
03.12.2014
Затронутые пакеты:
tcpdump
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 770424, Ошибка 770434.
В каталоге Mitre CVE: CVE-2014-8767, CVE-2014-8769, CVE-2014-9140.
Более подробная информация:

В tcpdump, программе для анализа сетевого трафика с интерфейсом командной строки, были обнаружены несколько уязвимостей. Эти уязвимости могут приводить к отказу в обслуживании, утечке чувствительной информации из памяти или потенциальному выполнению произвольного кода.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 4.3.0-1+deb7u1.

В готовящемся стабильном выпуске (jessie) эти проблемы были исправлены в версии 4.6.2-3.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 4.6.2-3.

Рекомендуется обновить пакеты tcpdump.