Рекомендация Debian по безопасности

DSA-3087-1 qemu -- обновление безопасности

Дата сообщения:
04.12.2014
Затронутые пакеты:
qemu
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-8106.
Более подробная информация:

Паоло Бонцини из Red Hat обнаружил, что проверки региона блиттера недостаточны в коде эмулятора Cirrus VGA в qemu, быстром эмуляторе процессора. Привилегированный пользователь гостевой системы может использовать эту уязвимость для записи в адресное пространство qemu на хост-машине, потенциально повышая свои права доступа до уровня процесса qemu на хост-машине.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 1.1.2+dfsg-6a+deb7u6.

Рекомендуется обновить пакеты qemu.