Debian セキュリティ勧告

DSA-3089-1 jasper -- セキュリティ更新

報告日時:
2014-12-04
影響を受けるパッケージ:
jasper
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 772036.
Mitre の CVE 辞書: CVE-2014-9029.
詳細:

Google セキュリティチームの Josh Duart さんが、JPEG-2000 ファイルを操作するライブラリ JasPer にヒープベースのバッファオーバーフローの欠陥を発見しています。サービス拒否 (アプリケーションのクラッシュ) や任意のコードの実行につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.900.1-13+deb7u1 で修正されています。

次期安定版 (stable) ディストリビューション (jessie) 及び不安定版 (unstable) ディストリビューション (sid) では、この問題は近く修正予定です。

直ちに jasper パッケージをアップグレードすることを勧めます。