Рекомендация Debian по безопасности

DSA-3089-1 jasper -- обновление безопасности

Дата сообщения:
04.12.2014
Затронутые пакеты:
jasper
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 772036.
В каталоге Mitre CVE: CVE-2014-9029.
Более подробная информация:

Хосе Дуарт из Google Security Team обнаружил переполнение динамической памяти в JasPer, библиотеке для обработки файлов в формате JPEG-2000, которое может приводить к отказу в обслуживании (аварийному завершению приложения) или выполнению произвольного кода.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 1.900.1-13+deb7u1.

В готовящемся стабильном (jessie) и нестабильном (sid) выпусках эти проблемы будут исправлены позже.

Рекомендуется обновить пакеты jasper.