Debian セキュリティ勧告

DSA-3090-1 iceweasel -- セキュリティ更新

報告日時:
2014-12-04
影響を受けるパッケージ:
iceweasel
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-1587, CVE-2014-1590, CVE-2014-1592, CVE-2014-1593, CVE-2014-1594.
詳細:

Debian 版の Mozilla Firefox ウェブブラウザ Iceweasel にセキュリティ問題が複数見つかっています: メモリの安全性に関する複数の誤りやバッファオーバーフロー、メモリの開放後利用、 その他の実装の誤りが任意のコードの実行やセキュリティ制限の迂回、 サービス拒否につながる可能性があります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 31.3.0esr-1~deb7u1 で修正されています。

次期安定版 (stable) ディストリビューション (jessie) ではこの問題は近く修正予定です。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 31.3.0esr-1 で修正されています。

直ちに iceweasel パッケージをアップグレードすることを勧めます。