Bulletin d'alerte Debian

DSA-3092-1 icedove -- Mise à jour de sécurité

Date du rapport :
7 décembre 2014
Paquets concernés :
icedove
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2014-1587, CVE-2014-1590, CVE-2014-1592, CVE-2014-1593, CVE-2014-1594.
Plus de précisions :

Plusieurs problèmes de sécurité ont été découverts dans Icedove, la version Debian du client de courriers électroniques et lecteur de nouvelles Mozilla Thunderbird : plusieurs erreurs de sécurité de la mémoire, dépassements de tampon, utilisations de mémoire après libération et d'autres erreurs d'implémentation pourraient conduire à l'exécution de code arbitraire, au contournement de restrictions de sécurité ou à un déni de service.

Pour la distribution stable (Wheezy), ces problèmes ont été corrigés dans la version 31.3.0-1~deb7u1.

Pour la prochaine distribution stable (Jessie), ces problèmes seront corrigés prochainement.

Pour la distribution unstable (Sid), ces problèmes ont été corrigés dans la version 31.3.0-1.

Nous vous recommandons de mettre à jour vos paquets icedove.