Рекомендация Debian по безопасности

DSA-3092-1 icedove -- обновление безопасности

Дата сообщения:
07.12.2014
Затронутые пакеты:
icedove
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-1587, CVE-2014-1590, CVE-2014-1592, CVE-2014-1593, CVE-2014-1594.
Более подробная информация:

В Icedove, версии клиента электронной почты и новостных групп Mozilla Thunderbird для Debian, были обнаружены многочисленные уязвимости: многочисленные ошибки целостности содержимого памяти, переполнения буфера, использование указателей после освобождения памяти и другие ошибки реализации могут приводить к выполнению произвольного кода, обходу ограничений безопасности или отказу в обслуживании.

В стабильном выпуске (wheezy) эти проблемы были исправлены в версии 31.3.0-1~deb7u1.

В готовящемся стабильном выпуске (jessie) эти проблемы будут исправлены позже.

В нестабильном выпуске (sid) эти проблемы были исправлены в версии 31.3.0-1.

Рекомендуется обновить пакеты icedove.