Säkerhetsbulletin från Debian

DSA-3092-1 icedove -- säkerhetsuppdatering

Rapporterat den:
2014-12-07
Berörda paket:
icedove
Sårbara:
Ja
Referenser i säkerhetsdatabaser:
I Mitres CVE-förteckning: CVE-2014-1587, CVE-2014-1590, CVE-2014-1592, CVE-2014-1593, CVE-2014-1594.
Ytterligare information:

Flera säkerhetsproblem har upptäckts i Icedove, Debians version av e-post och nyhetsklienten Mozilla Thunderbird: Flera minnessäkerhetsfel, buffertspill, användning efter frigörning och andra implementationsfel kan leda till körning av godtycklig kod, förbigång av säkerhetsbegränsningar eller överbelastning.

För den stabila utgåvan (Wheezy) har dessa problem rättats i version 31.3.0-1~deb7u1.

För den kommande stabila utgåvan (Jessie), kommer dessa problem att rättas inom kort.

För den instabila utgåvan (Sid) har dessa problem rättats i version 31.3.0-1.

Vi rekommenderar att ni uppgraderar era icedove-paket.