Рекомендация Debian по безопасности

DSA-3097-1 unbound -- обновление безопасности

Дата сообщения:
10.12.2014
Затронутые пакеты:
unbound
Уязвим:
Да
Ссылки на базы данных по безопасности:
В системе отслеживания ошибок Debian: Ошибка 772622.
В каталоге Mitre CVE: CVE-2014-8602.
Более подробная информация:

Флориан Маури из ANSSI обнаружил, что unbound, проверяющая рекурсивная и кэширующая служба разрешения DNS, содержит уязвимость, проявляющуюся в отказе в обслуживании. Злоумышленник, создавший специально сформированную зону, и способный отправлять запросы на сервер, может заставить службу разрешения имён следовать бесконечной серии делегирований, что приводит к исчерпанию ресурсов и чрезмерному использованию трафика.

В стабильном выпуске (wheezy) эта проблема была исправлена в версии 1.4.17-3+deb7u2.

В готовящемся стабильном выпуске (jessie) эта проблема была исправлена в версии 1.4.22-3.

В нестабильном выпуске (sid) эта проблема была исправлена в версии 1.4.22-3.

Рекомендуется обновить пакеты unbound.