Debian セキュリティ勧告

DSA-3100-1 mediawiki -- セキュリティ更新

報告日時:
2014-12-12
影響を受けるパッケージ:
mediawiki
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 772764.
Mitre の CVE 辞書: CVE-2014-9277.
詳細:

wiki エンジン mediawiki に欠陥が発見されています: <cross-domain-policy> の改変機能により、API から送られたページ中の PHP の表現を盲目的に非直列化している API 利用者に対して、記事の編集者によるコード差し込みを許します。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1:1.19.20+dfsg-0+deb7u2 で修正されています。

直ちに mediawiki パッケージをアップグレードすることを勧めます。