Debian セキュリティ勧告

DSA-3106-1 jasper -- セキュリティ更新

報告日時:
2014-12-20
影響を受けるパッケージ:
jasper
危険性:
あり
参考セキュリティデータベース:
Debian バグ追跡システム: バグ 773463.
Mitre の CVE 辞書: CVE-2014-8137, CVE-2014-8138.
詳細:

Google セキュリティチームの Jose Duart さんが、JPEG-2000 ファイルを操作するライブラリ JasPer に二重解放の欠陥 (CVE-2014-8137) 及びヒープベースのバッファオーバーフローの欠陥 (CVE-2014-8138) を発見しています。特別に細工したファイルにより、JasPer を利用しているアプリケーションのクラッシュや、 潜在的には任意のコードの実行を引き起こすことが可能です。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.900.1-13+deb7u2 で修正されています。

次期安定版 (stable) ディストリビューション (jessie) 及び不安定版 (unstable) ディストリビューション (sid) では、この問題は近く修正予定です。

直ちに jasper パッケージをアップグレードすることを勧めます。