Debian セキュリティ勧告

DSA-3116-1 polarssl -- セキュリティ更新

報告日時:
2014-12-30
影響を受けるパッケージ:
polarssl
危険性:
あり
参考セキュリティデータベース:
Mitre の CVE 辞書: CVE-2014-8628.
詳細:

X.509 証明書の解析にメモリ漏洩が発見されています。サービス拒否につながります。

安定版 (stable) ディストリビューション (wheezy) では、この問題はバージョン 1.2.9-1~deb7u4 で修正されています。

次期安定版 (stable) ディストリビューション (jessie) では、この問題はバージョン 1.3.9-1 で修正されています。

不安定版 (unstable) ディストリビューション (sid) では、この問題はバージョン 1.3.9-1 で修正されています。

直ちに polarssl パッケージをアップグレードすることを勧めます。