2014 年に報告されたセキュリティ勧告

[2014-10-23] DSA-3055 pidgin - security update
[2014-10-20] DSA-3054 mysql-5.5 - security update
[2014-10-16] DSA-3053 openssl - セキュリティ更新
[2014-10-15] DSA-3052 wpa - セキュリティ更新
[2014-10-15] DSA-3051 drupal7 - セキュリティ更新
[2014-10-15] DSA-3050 iceweasel - セキュリティ更新
[2014-10-14] DSA-3049 wireshark - セキュリティ更新
[2014-10-08] DSA-3048 apt - セキュリティ更新
[2014-10-08] DSA-3047 rsyslog - セキュリティ更新
[2014-10-05] DSA-3046 mediawiki - セキュリティ更新
[2014-10-04] DSA-3045 qemu - セキュリティ更新
[2014-10-04] DSA-3044 qemu-kvm - セキュリティ更新
[2014-10-04] DSA-3042 exuberant-ctags - セキュリティ更新
[2014-10-01] DSA-3041 xen - セキュリティ更新
[2014-09-30] DSA-3040 rsyslog - セキュリティ更新
[2014-09-28] DSA-3039 chromium-browser - セキュリティ更新
[2014-09-27] DSA-3038 libvirt - セキュリティ更新
[2014-09-26] DSA-3037 icedove - セキュリティ更新
[2014-09-26] DSA-3036 mediawiki - セキュリティ更新
[2014-09-25] DSA-3035 bash - セキュリティ更新
[2014-09-25] DSA-3034 iceweasel - セキュリティ更新
[2014-09-25] DSA-3033 nss - セキュリティ更新
[2014-09-24] DSA-3032 bash - セキュリティ更新
[2014-09-23] DSA-3031 apt - セキュリティ更新
[2014-09-20] DSA-3030 mantis - セキュリティ更新
[2014-09-20] DSA-3029 nginx - セキュリティ更新
[2014-09-17] DSA-3028 icedove - セキュリティ更新
[2014-09-17] DSA-3027 libav - セキュリティ更新
[2014-09-16] DSA-3026 dbus - セキュリティ更新
[2014-09-16] DSA-3025 apt - セキュリティ更新
[2014-09-11] DSA-3024 gnupg - セキュリティ更新
[2014-09-11] DSA-3023 bind9 - セキュリティ更新
[2014-09-10] DSA-3022 curl - セキュリティ更新
[2014-09-09] DSA-3021 file - セキュリティ更新
[2014-09-10] DSA-3020 acpi-support - セキュリティ更新
[2014-09-04] DSA-3019 procmail - セキュリティ更新
[2014-09-03] DSA-3018 iceweasel - セキュリティ更新
[2014-09-02] DSA-3017 php-cas - セキュリティ更新
[2014-09-01] DSA-3016 lua5.2 - セキュリティ更新
[2014-09-01] DSA-3015 lua5.1 - セキュリティ更新
[2014-08-28] DSA-3014 squid3 - セキュリティ更新
[2014-08-27] DSA-3013 s3ql - セキュリティ更新
[2014-08-27] DSA-3012 eglibc - セキュリティ更新
[2014-08-23] DSA-3011 mediawiki - セキュリティ更新
[2014-08-22] DSA-3010 python-django - セキュリティ更新
[2014-08-21] DSA-3009 python-imaging - セキュリティ更新
[2014-08-21] DSA-3008 php5 - セキュリティ更新
[2014-08-20] DSA-3007 cacti - セキュリティ更新
[2014-08-18] DSA-3006 xen - セキュリティ更新
[2014-08-14] DSA-3005 gpgme1.0 - セキュリティ更新
[2014-08-11] DSA-3004 kde4libs - セキュリティ更新
[2014-08-10] DSA-3003 libav - セキュリティ更新
[2014-08-10] DSA-3002 wireshark - セキュリティ更新
[2014-08-09] DSA-3001 wordpress - セキュリティ更新
[2014-08-09] DSA-3000 krb5 - セキュリティ更新
[2014-08-09] DSA-2999 drupal7 - セキュリティ更新
[2014-08-07] DSA-2998 openssl - セキュリティ更新
[2014-08-05] DSA-2997 reportbug - セキュリティ更新
[2014-08-03] DSA-2996 icedove - セキュリティ更新
[2014-08-03] DSA-2995 lzo2 - セキュリティ更新
[2014-07-31] DSA-2994 nss - セキュリティ更新
[2014-07-31] DSA-2993 tor - セキュリティ更新
[2014-07-29] DSA-2992 linux - セキュリティ更新
[2014-07-27] DSA-2991 modsecurity-apache - セキュリティ更新
[2014-07-27] DSA-2990 cups - セキュリティ更新
[2014-07-24] DSA-2989 apache2 - セキュリティ更新
[2014-07-24] DSA-2988 transmission - セキュリティ更新
[2014-07-23] DSA-2987 openjdk-7 - セキュリティ更新
[2014-07-23] DSA-2986 iceweasel - セキュリティ更新
[2014-07-22] DSA-2985 mysql-5.5 - セキュリティ更新
[2014-07-22] DSA-2984 acpi-support - セキュリティ更新
[2014-07-20] DSA-2983 drupal7 - セキュリティ更新
[2014-07-19] DSA-2982 ruby-activerecord-3.2 - セキュリティ更新
[2014-07-18] DSA-2981 polarssl - セキュリティ更新
[2014-07-17] DSA-2980 openjdk-6 - セキュリティ更新
[2014-07-17] DSA-2979 fail2ban - セキュリティ更新
[2014-07-11] DSA-2978 libxml2 - セキュリティ更新
[2014-07-11] DSA-2977 libav - セキュリティ更新
[2014-07-10] DSA-2976 eglibc - セキュリティ更新
[2014-07-09] DSA-2975 phpmyadmin - セキュリティ更新
[2014-07-08] DSA-2974 php5 - セキュリティ更新
[2014-07-07] DSA-2973 vlc - セキュリティ更新
[2014-07-06] DSA-2972 linux - セキュリティ更新
[2014-07-02] DSA-2971 dbus - セキュリティ更新
[2014-06-29] DSA-2970 cacti - セキュリティ更新
[2014-06-27] DSA-2969 libemail-address-perl - セキュリティ更新
[2014-06-27] DSA-2968 gnupg2 - セキュリティ更新
[2014-06-25] DSA-2967 gnupg - セキュリティ更新
[2014-06-23] DSA-2966 samba - セキュリティ更新
[2014-06-22] DSA-2965 tiff - セキュリティ更新
[2014-06-21] DSA-2964 iodine - セキュリティ更新
[2014-06-17] DSA-2963 lucene-solr - セキュリティ更新
[2014-06-17] DSA-2962 nspr - セキュリティ更新
[2014-06-16] DSA-2961 php5 - セキュリティ更新
[2014-06-16] DSA-2960 icedove - セキュリティ更新
[2014-06-14] DSA-2959 chromium-browser - セキュリティ更新
[2014-06-12] DSA-2958 apt - セキュリティ更新
[2014-06-12] DSA-2957 mediawiki - セキュリティ更新
[2014-06-11] DSA-2956 icinga - セキュリティ更新
[2014-06-11] DSA-2955 iceweasel - セキュリティ更新
[2014-06-09] DSA-2954 dovecot - セキュリティ更新
[2014-06-08] DSA-2953 dpkg - セキュリティ更新
[2014-06-05] DSA-2952 kfreebsd-9 - セキュリティ更新
[2014-06-05] DSA-2951 mupdf - セキュリティ更新
[2014-06-05] DSA-2950 openssl - セキュリティ更新
[2014-06-05] DSA-2949 linux - セキュリティ更新
[2014-06-04] DSA-2948 python-bottle - セキュリティ更新
[2014-06-04] DSA-2947 libav - セキュリティ更新
[2014-06-04] DSA-2946 python-gnupg - セキュリティ更新
[2014-06-03] DSA-2945 chkrootkit - セキュリティ更新
[2014-06-01] DSA-2944 gnutls26 - セキュリティ更新
[2014-06-01] DSA-2943 php5 - セキュリティ更新
[2014-06-01] DSA-2942 typo3-src - セキュリティ更新
[2014-06-01] DSA-2941 lxml - セキュリティ更新
[2014-08-21] DSA-2940 libstruts1.2-java - セキュリティ更新
[2014-05-31] DSA-2939 chromium-browser - セキュリティ更新
[2014-05-27] DSA-2938 - Debian 6.0 / squeeze 向け LTS サポートが利用できるようになります
[2014-05-27] DSA-2937 mod-wsgi - セキュリティ更新
[2014-05-23] DSA-2936 torque - セキュリティ更新
[2014-05-21] DSA-2935 libgadu - セキュリティ更新
[2014-05-19] DSA-2934 python-django - セキュリティ更新
[2014-05-19] DSA-2933 qemu-kvm - セキュリティ更新
[2014-05-19] DSA-2932 qemu - セキュリティ更新
[2014-05-18] DSA-2931 openssl - セキュリティ更新
[2014-05-17] DSA-2930 chromium-browser - セキュリティ更新
[2014-05-16] DSA-2929 ruby-actionpack-3.2 - セキュリティ更新
[2014-05-14] DSA-2928 linux-2.6 - 特権の昇格/サービス拒否/情報漏洩
[2014-05-13] DSA-2927 libxfont - セキュリティ更新
[2014-05-12] DSA-2926 linux - セキュリティ更新
[2014-05-08] DSA-2925 rxvt-unicode - セキュリティ更新
[2014-05-05] DSA-2924 icedove - セキュリティ更新
[2014-05-05] DSA-2923 openjdk-7 - セキュリティ更新
[2014-05-05] DSA-2922 strongswan - セキュリティ更新
[2014-05-04] DSA-2921 xbuffy - セキュリティ更新
[2014-05-03] DSA-2920 chromium-browser - セキュリティ更新
[2014-05-03] DSA-2919 mysql-5.5 - セキュリティ更新
[2014-04-30] DSA-2918 iceweasel - セキュリティ更新
[2014-04-28] DSA-2917 super - セキュリティ更新
[2014-04-28] DSA-2916 libmms - セキュリティ更新
[2014-04-28] DSA-2915 dpkg - セキュリティ更新
[2014-04-25] DSA-2914 drupal6 - セキュリティ更新
[2014-04-25] DSA-2913 drupal7 - セキュリティ更新
[2014-04-24] DSA-2912 openjdk-6 - セキュリティ更新
[2014-04-22] DSA-2911 icedove - セキュリティ更新
[2014-04-18] DSA-2910 qemu-kvm - セキュリティ更新
[2014-04-18] DSA-2909 qemu - セキュリティ更新
[2014-04-17] DSA-2908 openssl - セキュリティ更新
[2014-04-16] DSA-2907 - Debian 旧安定版の長期サポート告知
[2014-04-24] DSA-2906 linux-2.6 - 特権の昇格/サービス拒否/情報漏洩
[2014-04-15] DSA-2905 chromium-browser - セキュリティ更新
[2014-04-15] DSA-2904 virtualbox - セキュリティ更新
[2014-04-14] DSA-2903 strongswan - セキュリティ更新
[2014-04-13] DSA-2902 curl - セキュリティ更新
[2014-04-12] DSA-2901 wordpress - セキュリティ更新
[2014-04-10] DSA-2900 jbigkit - セキュリティ更新
[2014-04-09] DSA-2899 openafs - セキュリティ更新
[2014-04-09] DSA-2898 imagemagick - セキュリティ更新
[2014-04-08] DSA-2897 tomcat7 - セキュリティ更新
[2014-04-07] DSA-2896 openssl - セキュリティ更新
[2014-04-06] DSA-2895 prosody - セキュリティ更新
[2014-04-05] DSA-2894 openssh - セキュリティ更新
[2014-03-31] DSA-2893 openswan - セキュリティ更新
[2014-03-31] DSA-2892 a2ps - セキュリティ更新
[2014-03-30] DSA-2891 mediawiki, mediawiki-extensions - セキュリティ更新
[2014-03-29] DSA-2890 libspring-java - セキュリティ更新
[2014-03-28] DSA-2889 postfixadmin - セキュリティ更新
[2014-03-27] DSA-2888 ruby-actionpack-3.2 - セキュリティ更新
[2014-03-27] DSA-2887 ruby-actionmailer-3.2 - セキュリティ更新
[2014-03-26] DSA-2886 libxalan2-java - セキュリティ更新
[2014-03-26] DSA-2885 libyaml-libyaml-perl - セキュリティ更新
[2014-03-26] DSA-2884 libyaml - セキュリティ更新
[2014-03-23] DSA-2883 chromium-browser - セキュリティ更新
[2014-03-20] DSA-2882 extplorer - セキュリティ更新
[2014-03-19] DSA-2881 iceweasel - セキュリティ更新
[2014-03-17] DSA-2880 python2.7 - セキュリティ更新
[2014-03-13] DSA-2879 libssh - セキュリティ更新
[2014-03-13] DSA-2878 virtualbox - セキュリティ更新
[2014-03-12] DSA-2877 lighttpd - セキュリティ更新
[2014-03-12] DSA-2876 cups - セキュリティ更新
[2014-03-12] DSA-2875 cups-filters - セキュリティ更新
[2014-03-12] DSA-2874 mutt - セキュリティ更新
[2014-03-11] DSA-2873 file - 複数の脆弱性
[2014-03-10] DSA-2872 udisks - 複数の脆弱性
[2014-03-10] DSA-2871 wireshark - 複数の脆弱性
[2014-03-08] DSA-2870 libyaml-libyaml-perl - ヒープベースのバッファオーバーフロー
[2014-03-03] DSA-2869 gnutls26 - 証明書検証の誤り
[2014-03-02] DSA-2868 php5 - サービス拒否
[2014-02-23] DSA-2867 otrs2 - 複数の脆弱性
[2014-02-22] DSA-2866 gnutls26 - 証明書検証の欠陥
[2014-02-20] DSA-2865 postgresql-9.1 - 複数の脆弱性
[2014-02-20] DSA-2864 postgresql-8.4 - 複数の脆弱性
[2014-02-18] DSA-2863 libtar - ディレクトリトラバーサル
[2014-02-16] DSA-2862 chromium-browser - 複数の脆弱性
[2014-02-16] DSA-2861 file - サービス拒否
[2014-02-11] DSA-2860 parcimonie - 情報漏洩
[2014-02-10] DSA-2859 pidgin - 複数の脆弱性
[2014-02-10] DSA-2858 iceweasel - 複数の脆弱性
[2014-02-08] DSA-2857 libspring-java - 複数の脆弱性
[2014-02-07] DSA-2856 libcommons-fileupload-java - サービス拒否
[2014-02-05] DSA-2855 libav - 複数の脆弱性
[2014-02-05] DSA-2854 mumble - 複数の脆弱性
[2014-02-05] DSA-2853 horde3 - リモートからのコードの実行
[2014-02-06] DSA-2852 libgadu - ヒープベースのバッファオーバーフロー
[2014-02-02] DSA-2851 drupal6 - impersonation
[2014-01-31] DSA-2850 libyaml - ヒープベースのバッファオーバーフロー
[2014-01-31] DSA-2849 curl - 情報漏洩
[2014-01-23] DSA-2848 mysql-5.5 - 複数の脆弱性
[2014-01-20] DSA-2847 drupal7 - 複数の脆弱性
[2014-01-17] DSA-2846 libvirt - 複数の脆弱性
[2014-01-17] DSA-2845 mysql-5.1 - 複数の脆弱性
[2014-01-15] DSA-2844 djvulibre - 任意のコードの実行
[2014-01-13] DSA-2843 graphviz - バッファオーバーフロー
[2014-01-13] DSA-2842 libspring-java - サービス拒否
[2014-01-11] DSA-2841 movabletype-opensource - クロスサイトスクリプティング
[2014-01-10] DSA-2840 srtp - バッファオーバーフロー
[2014-01-08] DSA-2839 spice - サービス拒否
[2014-01-07] DSA-2838 libxfont - バッファオーバーフロー
[2014-01-07] DSA-2837 openssl - プログラミングの誤り
[2014-01-05] DSA-2836 devscripts - 任意のコードの実行
[2014-01-05] DSA-2835 asterisk - バッファオーバーフロー
[2014-01-01] DSA-2834 typo3-src - 複数の脆弱性
[2014-01-01] DSA-2833 openssl - 複数の脆弱性
[2014-01-01] DSA-2832 memcached - 複数の脆弱性

debian-security-announce メーリングリストを講読すると、最新の Debian セキュリティ情報を得ることができます。また、このメーリングリストのアーカイブを閲覧することもできます。