Ostrzeżenia dotyczące bezpieczeństwa z 2014 roku

[23.10.2014] DSA-3055 pidgin - security update
[20.10.2014] DSA-3054 mysql-5.5 - security update
[16.10.2014] DSA-3053 openssl - security update
[15.10.2014] DSA-3052 wpa - security update
[15.10.2014] DSA-3051 drupal7 - security update
[15.10.2014] DSA-3050 iceweasel - security update
[14.10.2014] DSA-3049 wireshark - security update
[08.10.2014] DSA-3048 apt - security update
[08.10.2014] DSA-3047 rsyslog - security update
[05.10.2014] DSA-3046 mediawiki - security update
[04.10.2014] DSA-3045 qemu - security update
[04.10.2014] DSA-3044 qemu-kvm - security update
[04.10.2014] DSA-3042 exuberant-ctags - security update
[01.10.2014] DSA-3041 xen - security update
[30.09.2014] DSA-3040 rsyslog - security update
[28.09.2014] DSA-3039 chromium-browser - security update
[27.09.2014] DSA-3038 libvirt - security update
[26.09.2014] DSA-3037 icedove - security update
[26.09.2014] DSA-3036 mediawiki - security update
[25.09.2014] DSA-3035 bash - security update
[25.09.2014] DSA-3034 iceweasel - security update
[25.09.2014] DSA-3033 nss - security update
[24.09.2014] DSA-3032 bash - security update
[23.09.2014] DSA-3031 apt - security update
[20.09.2014] DSA-3030 mantis - security update
[20.09.2014] DSA-3029 nginx - security update
[17.09.2014] DSA-3028 icedove - security update
[17.09.2014] DSA-3027 libav - security update
[16.09.2014] DSA-3026 dbus - security update
[16.09.2014] DSA-3025 apt - security update
[11.09.2014] DSA-3024 gnupg - security update
[11.09.2014] DSA-3023 bind9 - security update
[10.09.2014] DSA-3022 curl - security update
[09.09.2014] DSA-3021 file - security update
[10.09.2014] DSA-3020 acpi-support - security update
[04.09.2014] DSA-3019 procmail - security update
[03.09.2014] DSA-3018 iceweasel - security update
[02.09.2014] DSA-3017 php-cas - security update
[01.09.2014] DSA-3016 lua5.2 - security update
[01.09.2014] DSA-3015 lua5.1 - security update
[28.08.2014] DSA-3014 squid3 - security update
[27.08.2014] DSA-3013 s3ql - security update
[27.08.2014] DSA-3012 eglibc - security update
[23.08.2014] DSA-3011 mediawiki - security update
[22.08.2014] DSA-3010 python-django - security update
[21.08.2014] DSA-3009 python-imaging - security update
[21.08.2014] DSA-3008 php5 - security update
[20.08.2014] DSA-3007 cacti - security update
[18.08.2014] DSA-3006 xen - security update
[14.08.2014] DSA-3005 gpgme1.0 - security update
[11.08.2014] DSA-3004 kde4libs - security update
[10.08.2014] DSA-3003 libav - security update
[10.08.2014] DSA-3002 wireshark - security update
[09.08.2014] DSA-3001 wordpress - security update
[09.08.2014] DSA-3000 krb5 - security update
[09.08.2014] DSA-2999 drupal7 - security update
[07.08.2014] DSA-2998 openssl - security update
[05.08.2014] DSA-2997 reportbug - security update
[03.08.2014] DSA-2996 icedove - security update
[03.08.2014] DSA-2995 lzo2 - security update
[31.07.2014] DSA-2994 nss - security update
[31.07.2014] DSA-2993 tor - security update
[29.07.2014] DSA-2992 linux - security update
[27.07.2014] DSA-2991 modsecurity-apache - security update
[27.07.2014] DSA-2990 cups - security update
[24.07.2014] DSA-2989 apache2 - security update
[24.07.2014] DSA-2988 transmission - security update
[23.07.2014] DSA-2987 openjdk-7 - security update
[23.07.2014] DSA-2986 iceweasel - security update
[22.07.2014] DSA-2985 mysql-5.5 - security update
[22.07.2014] DSA-2984 acpi-support - security update
[20.07.2014] DSA-2983 drupal7 - security update
[19.07.2014] DSA-2982 ruby-activerecord-3.2 - security update
[18.07.2014] DSA-2981 polarssl - security update
[17.07.2014] DSA-2980 openjdk-6 - security update
[17.07.2014] DSA-2979 fail2ban - security update
[11.07.2014] DSA-2978 libxml2 - security update
[11.07.2014] DSA-2977 libav - security update
[10.07.2014] DSA-2976 eglibc - security update
[09.07.2014] DSA-2975 phpmyadmin - security update
[08.07.2014] DSA-2974 php5 - security update
[07.07.2014] DSA-2973 vlc - security update
[06.07.2014] DSA-2972 linux - security update
[02.07.2014] DSA-2971 dbus - security update
[29.06.2014] DSA-2970 cacti - security update
[27.06.2014] DSA-2969 libemail-address-perl - security update
[27.06.2014] DSA-2968 gnupg2 - security update
[25.06.2014] DSA-2967 gnupg - security update
[23.06.2014] DSA-2966 samba - security update
[22.06.2014] DSA-2965 tiff - security update
[21.06.2014] DSA-2964 iodine - security update
[17.06.2014] DSA-2963 lucene-solr - security update
[17.06.2014] DSA-2962 nspr - security update
[16.06.2014] DSA-2961 php5 - security update
[16.06.2014] DSA-2960 icedove - security update
[14.06.2014] DSA-2959 chromium-browser - security update
[12.06.2014] DSA-2958 apt - security update
[12.06.2014] DSA-2957 mediawiki - security update
[11.06.2014] DSA-2956 icinga - security update
[11.06.2014] DSA-2955 iceweasel - security update
[09.06.2014] DSA-2954 dovecot - security update
[08.06.2014] DSA-2953 dpkg - security update
[05.06.2014] DSA-2952 kfreebsd-9 - security update
[05.06.2014] DSA-2951 mupdf - security update
[05.06.2014] DSA-2950 openssl - security update
[05.06.2014] DSA-2949 linux - security update
[04.06.2014] DSA-2948 python-bottle - security update
[04.06.2014] DSA-2947 libav - security update
[04.06.2014] DSA-2946 python-gnupg - security update
[03.06.2014] DSA-2945 chkrootkit - security update
[01.06.2014] DSA-2944 gnutls26 - security update
[01.06.2014] DSA-2943 php5 - security update
[01.06.2014] DSA-2942 typo3-src - security update
[01.06.2014] DSA-2941 lxml - security update
[21.08.2014] DSA-2940 libstruts1.2-java - security update
[31.05.2014] DSA-2939 chromium-browser - security update
[27.05.2014] DSA-2938 - Availability of LTS support for Debian 6.0 / squeeze
[27.05.2014] DSA-2937 mod-wsgi - security update
[23.05.2014] DSA-2936 torque - security update
[21.05.2014] DSA-2935 libgadu - security update
[19.05.2014] DSA-2934 python-django - security update
[19.05.2014] DSA-2933 qemu-kvm - security update
[19.05.2014] DSA-2932 qemu - security update
[18.05.2014] DSA-2931 openssl - security update
[17.05.2014] DSA-2930 chromium-browser - security update
[16.05.2014] DSA-2929 ruby-actionpack-3.2 - security update
[14.05.2014] DSA-2928 linux-2.6 - privilege escalation/denial of service/information leak
[13.05.2014] DSA-2927 libxfont - security update
[12.05.2014] DSA-2926 linux - security update
[08.05.2014] DSA-2925 rxvt-unicode - security update
[05.05.2014] DSA-2924 icedove - security update
[05.05.2014] DSA-2923 openjdk-7 - security update
[05.05.2014] DSA-2922 strongswan - security update
[04.05.2014] DSA-2921 xbuffy - security update
[03.05.2014] DSA-2920 chromium-browser - security update
[03.05.2014] DSA-2919 mysql-5.5 - security update
[30.04.2014] DSA-2918 iceweasel - security update
[28.04.2014] DSA-2917 super - security update
[28.04.2014] DSA-2916 libmms - security update
[28.04.2014] DSA-2915 dpkg - security update
[25.04.2014] DSA-2914 drupal6 - security update
[25.04.2014] DSA-2913 drupal7 - security update
[24.04.2014] DSA-2912 openjdk-6 - security update
[22.04.2014] DSA-2911 icedove - security update
[18.04.2014] DSA-2910 qemu-kvm - security update
[18.04.2014] DSA-2909 qemu - security update
[17.04.2014] DSA-2908 openssl - security update
[16.04.2014] DSA-2907 - announcement of long term support for Debian oldstable
[24.04.2014] DSA-2906 linux-2.6 - privilege escalation/denial of service/information leak
[15.04.2014] DSA-2905 chromium-browser - security update
[15.04.2014] DSA-2904 virtualbox - security update
[14.04.2014] DSA-2903 strongswan - security update
[13.04.2014] DSA-2902 curl - security update
[12.04.2014] DSA-2901 wordpress - security update
[10.04.2014] DSA-2900 jbigkit - security update
[09.04.2014] DSA-2899 openafs - security update
[09.04.2014] DSA-2898 imagemagick - security update
[08.04.2014] DSA-2897 tomcat7 - security update
[07.04.2014] DSA-2896 openssl - security update
[06.04.2014] DSA-2895 prosody - security update
[05.04.2014] DSA-2894 openssh - security update
[31.03.2014] DSA-2893 openswan - security update
[31.03.2014] DSA-2892 a2ps - security update
[30.03.2014] DSA-2891 mediawiki, mediawiki-extensions - security update
[29.03.2014] DSA-2890 libspring-java - security update
[28.03.2014] DSA-2889 postfixadmin - security update
[27.03.2014] DSA-2888 ruby-actionpack-3.2 - security update
[27.03.2014] DSA-2887 ruby-actionmailer-3.2 - security update
[26.03.2014] DSA-2886 libxalan2-java - security update
[26.03.2014] DSA-2885 libyaml-libyaml-perl - security update
[26.03.2014] DSA-2884 libyaml - security update
[23.03.2014] DSA-2883 chromium-browser - security update
[20.03.2014] DSA-2882 extplorer - security update
[19.03.2014] DSA-2881 iceweasel - security update
[17.03.2014] DSA-2880 python2.7 - security update
[13.03.2014] DSA-2879 libssh - security update
[13.03.2014] DSA-2878 virtualbox - security update
[12.03.2014] DSA-2877 lighttpd - security update
[12.03.2014] DSA-2876 cups - security update
[12.03.2014] DSA-2875 cups-filters - security update
[12.03.2014] DSA-2874 mutt - security update
[11.03.2014] DSA-2873 file - several vulnerabilities
[10.03.2014] DSA-2872 udisks - several vulnerabilities
[10.03.2014] DSA-2871 wireshark - several vulnerabilities
[08.03.2014] DSA-2870 libyaml-libyaml-perl - heap-based buffer overflow
[03.03.2014] DSA-2869 gnutls26 - incorrect certificate verification
[02.03.2014] DSA-2868 php5 - denial of service
[23.02.2014] DSA-2867 otrs2 - several vulnerabilities
[22.02.2014] DSA-2866 gnutls26 - certificate verification flaw
[20.02.2014] DSA-2865 postgresql-9.1 - several vulnerabilities
[20.02.2014] DSA-2864 postgresql-8.4 - several vulnerabilities
[18.02.2014] DSA-2863 libtar - directory traversal
[16.02.2014] DSA-2862 chromium-browser - several vulnerabilities
[16.02.2014] DSA-2861 file - denial of service
[11.02.2014] DSA-2860 parcimonie - information disclosure
[10.02.2014] DSA-2859 pidgin - several vulnerabilities
[10.02.2014] DSA-2858 iceweasel - several vulnerabilities
[08.02.2014] DSA-2857 libspring-java - several vulnerabilities
[07.02.2014] DSA-2856 libcommons-fileupload-java - denial of service
[05.02.2014] DSA-2855 libav - several vulnerabilities
[05.02.2014] DSA-2854 mumble - several vulnerabilities
[05.02.2014] DSA-2853 horde3 - remote code execution
[06.02.2014] DSA-2852 libgadu - heap-based buffer overflow
[02.02.2014] DSA-2851 drupal6 - impersonation
[31.01.2014] DSA-2850 libyaml - heap-based buffer overflow
[31.01.2014] DSA-2849 curl - information disclosure
[23.01.2014] DSA-2848 mysql-5.5 - several vulnerabilities
[20.01.2014] DSA-2847 drupal7 - several vulnerabilities
[17.01.2014] DSA-2846 libvirt - several vulnerabilities
[17.01.2014] DSA-2845 mysql-5.1 - several vulnerabilities
[15.01.2014] DSA-2844 djvulibre - arbitrary code execution
[13.01.2014] DSA-2843 graphviz - buffer overflow
[13.01.2014] DSA-2842 libspring-java - denial of service
[11.01.2014] DSA-2841 movabletype-opensource - cross-site scripting
[10.01.2014] DSA-2840 srtp - buffer overflow
[08.01.2014] DSA-2839 spice - denial of service
[07.01.2014] DSA-2838 libxfont - buffer overflow
[07.01.2014] DSA-2837 openssl - programming error
[05.01.2014] DSA-2836 devscripts - arbitrary code execution
[05.01.2014] DSA-2835 asterisk - buffer overflow
[01.01.2014] DSA-2834 typo3-src - several vulnerabilities
[01.01.2014] DSA-2833 openssl - several vulnerabilities
[01.01.2014] DSA-2832 memcached - several vulnerabilities

Aby otrzymywać najnowsze ostrzeżenia dotyczące bezpieczeństwa należy zapisać się na listę dyskusyjną debian-security-announce. Można także przeglądć archiwum tej listy.