Рекомендация Debian по безопасности

DLA-129-1 polarssl -- обновление безопасности LTS

Дата сообщения:
03.01.2015
Затронутые пакеты:
polarssl
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-8628.
Более подробная информация:

Было обнаружено, что утечка памяти при выполнении грамматического разбора сертификатов X.509 может приводить к отказу в обслуживании.

В Debian 6 Squeeze эти проблемы были исправлены в polarssl версии 1.2.9-1~deb6u3