Рекомендация Debian по безопасности

DLA-130-1 firebird2.1 -- обновление безопасности LTS

Дата сообщения:
08.01.2015
Затронутые пакеты:
firebird2.1
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-9323.
Более подробная информация:

Было обнаружено, что специально сформированный пакет может вызывать ошибку сегментирования. См.: http://tracker.firebirdsql.org/browse/CORE-4630

В Debian 6 Squeeze эти проблемы были исправлены в firebird2.1 версии 2.1.3.18185-0.ds1-11+squeeze2