Debian Security Advisory

DLA-135-1 ia32-libs, ia32-libs-gtk -- LTS security update

Date Reported:
16 Jan 2015
Affected Packages:
ia32-libs, ia32-libs-gtk
Vulnerable:
Yes
Security database references:
No other external database security references currently available.
More information:

The ia32-libs and ia32-libs-gtk packages contain 32 bit versions of various libraries for use on 64 bit systems. This update rolls in all security fixes made to these libraries since the previous update of ia32-libs and ia32-libs-gtk in Squeeze LTS.

For Debian 6 Squeeze, these issues have been fixed in ia32-libs, ia32-libs-gtk version 20150116