Bulletin d'alerte Debian

DLA-135-1 ia32-libs, ia32-libs-gtk -- Mise à jour de sécurité pour LTS

Date du rapport :
16 janvier 2015
Paquets concernés :
ia32-libs, ia32-libs-gtk
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Aucune référence à une base de données externe en rapport avec la sécurité n'est actuellement disponible.
Plus de précisions :

Les paquets ia32-libs et ia32-libs-gtk contiennent les versions 32 bits de diverses bibliothèques pour une utilisation sur les systèmes 64 bits. Cette mise à jour rassemble tous les correctifs de sécurité introduits pour ces bibliothèques depuis la mise à jour précédente d’ia32-libs et d’ia32-libs-gtk pour Squeeze LTS.

Pour Debian 6 Squeeze, ces problèmes ont été corrigés dans la version 20150116 d’ia32-libs et ia32-libs-gtk.