Bulletin d'alerte Debian

DLA-137-1 libevent -- Mise à jour de sécurité pour LTS

Date du rapport :
26 janvier 2015
Paquets concernés :
libevent
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le système de suivi des bogues Debian : Bogue 774645.
Dans le dictionnaire CVE du Mitre : CVE-2014-6272.
Plus de précisions :

La bibliothèque libevent était vulnérable à un potentiel dépassement de tas dans les API buffer et bufferevent.

Pour Debian 6 Squeeze, ces problèmes ont été corrigés dans la version 1.4.13-stable-1+deb6u1 de libevent.

Cette mise à jour a été préparée par Nguyen Cong qui a utilisé le correctif fourni par l’amont. Merci à eux !