Bulletin d'alerte Debian

DLA-141-1 libksba -- Mise à jour de sécurité pour LTS

Date du rapport :
29 janvier 2015
Paquets concernés :
libksba
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2014-9087.
Plus de précisions :

Une vulnérabilité a été corrigée dans la bibliothèque libksba de prise en charge de X.509 et de CMS :

  • CVE-2014-9087

    Correction d’un dépassement de tampon dans ksba_oid_to_str, signalé par Hanno Böck.

Pour Debian 6 Squeeze, ce problème a été corrigé dans la version 1.0.7-2+deb6u1 de libksba.

Nous vous recommandons de mettre à jour vos paquets libksba.