Bulletin d'alerte Debian

DLA-144-1 polarssl -- Mise à jour de sécurité pour LTS

Date du rapport :
29 janvier 2015
Paquets concernés :
polarssl
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Dans le dictionnaire CVE du Mitre : CVE-2015-1182.
Plus de précisions :

Une vulnérabilité a été découverte dans PolarSSL, une bibliothèque légère de cryptographie et SSL/TLS. Un attaquant distant pourrait exploiter ce défaut en utilisant des certificats contrefaits pour l'occasion pour organiser un déni de service à l'encontre d'une application liée à cette bibliothèque (plantage d'application), ou éventuellement, pour exécuter du code arbitraire.

Pour Debian 6 Squeeze, ces problèmes ont été corrigés dans polarssl version 1.2.9-1~deb6u4