Рекомендация Debian по безопасности

DLA-144-1 polarssl -- обновление безопасности LTS

Дата сообщения:
29.01.2015
Затронутые пакеты:
polarssl
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2015-1182.
Более подробная информация:

В PolarSSL, легковесной библиотеке SSL/TLS, была обнаружена уязвимость. Удалённый злоумышленник может использовать эту уязвимость с помощью специально сформированных сертификатов для вызова отказа в обслуживании в приложении, скомпонованном с указанной библиотекой (аварийная остановка приложения) или потенциального выполнения произвольного кода.

В Debian 6 Squeeze эти проблемы были исправлены в polarssl версии 1.2.9-1~deb6u4