Рекомендация Debian по безопасности

DLA-147-1 wpasupplicant -- обновление безопасности LTS

Дата сообщения:
07.02.2015
Затронутые пакеты:
wpasupplicant
Уязвим:
Да
Ссылки на базы данных по безопасности:
В каталоге Mitre CVE: CVE-2014-3686.
Более подробная информация:

Было обнаружено, что wpasupplicant может выполнить произвольные команды при вызове сценариев действий.

В Debian 6 Squeeze эти проблемы были исправлены в wpasupplicant версии 0.6.10-2.1+deb6u1