Bulletin d'alerte Debian

DLA-161-1 libgtk2-perl -- Mise à jour de sécurité pour LTS

Date du rapport :
28 février 2015
Paquets concernés :
libgtk2-perl
Vulnérabilité :
Oui
Références dans la base de données de sécurité :
Aucune référence à une base de données externe en rapport avec la sécurité n'est actuellement disponible.
Plus de précisions :

Libgtk2-perl, une interface Perl pour la série 2.x de la bibliothèque de la boîte à outils de Gimp, libérait incorrectement la mémoire que GTK+ conservait encore et à laquelle il pourrait accéder plus tard, avec pour conséquence un déni de service (plantage d'application) ou, éventuellement, l'exécution de code arbitraire.

Pour Debian 6 Squeeze, ces problèmes ont été corrigés dans libgtk2-perl version 2:1.222-1+deb6u1